An automated WordPress update has failed to complete error


Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /homepages/13/d121821522/htdocs/mvt/wp-content/plugins/ultimate-google-analytics/ultimate_ga.php on line 524

wordpressProblem:  Had an out of date WordPress install so I upgraded it to the new version.  After the upgrade process completed, the WordPress dashboard said I was on the latest version.  However, I was still getting the error, “An automated WordPress update has failed to complete.”  I had no way of knowing what was causing this error.

Solution: After some looking around, I realized that this was similar to a problem I had when I was stuck in maintenance mode.  So I looked at the root of my WP install and found a .maintenance file.  I deleted it and all was well.

Leave a comment

Your email address will not be published. Required fields are marked *