Windows 10 Media creation tool; “something happened” error


Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /homepages/13/d121821522/htdocs/mvt/wp-content/plugins/ultimate-google-analytics/ultimate_ga.php on line 524

Problem:  In a previous post, I attempted to update my computer on the domain to Windows 10 using the App/icon in the systray but was unable to get the icon when on the domain.  Removed the workstation from the domain and the app appeared.  I haven’t received my “notice” that my upgrade is ready so I decided to use the Windows 10 Media Creation Tool.  When I run the tool, I get the following error:

“Something happened    0x80070002 – 0x20016”

No other explanation and many people are having the issue.  I tried adding it to the domain and running it and on a workgroup but no luck.  Here’s what else I tried from suggestions from askkvg.com:

  1. Ran the creation tool as administrator:  No luck
  2. Change system locale:  No luck
  3. Uninstall Antivirus:  No luck
  4. Enabled required services: No luck

So that was a bust.  It seemed to work for some but not for all.

Solution:  Found this solution on a Reddit post and I was able to use windows update instead of the Media Creation Tool.    I’m still looking for a solution for the creation tool so please share if you have a suggestion.

One thought on “Windows 10 Media creation tool; “something happened” error


  1. Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /homepages/13/d121821522/htdocs/mvt/wp-content/plugins/ultimate-google-analytics/ultimate_ga.php on line 524
    Matt on said:

    Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /homepages/13/d121821522/htdocs/mvt/wp-content/plugins/ultimate-google-analytics/ultimate_ga.php on line 524

    I’ve read through every single comment in the top three google results for this error. Not a single person actually cares about the media creation tool, only about the in-place upgrade. Many of them started out googling for results about the media creation tool (as did I), but there are zero follow ups.

    My mind is blown. Thanks for nothing internet.

Leave a comment

Your email address will not be published. Required fields are marked *