Astaro 7.x: HTTPS DNAT to Internal Server Fails

Problem:  Had a DNAT setup in Astaro to reroute the external IP (DNS resolution) of my OWA server to it’s internal address.  However, it would time out every time.  Port 80 and other traffic worked fine, it seemed to be only an issue with https (443). Solution:  Had to do a full NAT for this […]
Continue reading…

 

Astaro Installation Failed

Problem: When trying to install Astaro Security Gateway software, ver 7.3, on a Gateway 9232T server.   The system boots off the CD just fine and detects all the hardware but seems to time-out during the “verifying checksums” portion of the installation and I then get the error message below: Installation Failed: Please remove CD-ROM and […]
Continue reading…

 

Audio Streaming Not Working Using Astaro Proxy

Problem:  All of a sudden, audio streaming radio stations stopped working using Astaro version 6.312. Also noticed some other sites were having issues.  The problem was that that they were sites that did browser checks and then would error out saying that active scripting needed to be enabled.  Didn’t realize it at first but both […]
Continue reading…

 

Can’t Block HTTPS Traffic Using Astaro Content Filter

Problem:  Using Astaro content filter, we were having issues with people using anonymous proxies to bypass the filter using HTTPS (port 443) instead of standard port 80.  Turns out that the Astaro content filter only processes port 80 traffic, thus leaving a pretty big hole for us to fill.  I could use packet filter rules […]
Continue reading…

 

Can’t get to Website, Timing out: Astaro

Problem:  When accessing certain sites on the Internet, I get a timeout error and the page never comes up.  I have noticed this on sites like Gaggle.net and some forum sites.  What they both had in common were scripts and redirects.  I can access the site outside the firewall so I know that it isn’t […]
Continue reading…