Windows 10 Media creation tool; “something happened” error

Problem:  In a previous post, I attempted to update my computer on the domain to Windows 10 using the App/icon in the systray but was unable to get the icon when on the domain.  Removed the workstation from the domain and the app appeared.  I haven’t received my “notice” that my upgrade is ready so […]
Continue reading…

 

Active Directory “internal error occurred” when created a new user

Problem:  When creating a new user within Active Directory Users and Computers I would get the following error when trying to finish the user creation.  Logged on to my primary domain controller and was able to create.  But wasn’t able to from my exchange server… Solution: Turns out the Exchange Server that I was trying […]
Continue reading…

 

Windows 7 Not Authenticated or Can’t identify network error

Problem:  Windows 7 workstation logging into a Server 2012 domain would take sometimes 5 to 10 minutes to load the users profile.  Once you were logged in, the internet connection was not very consistent but would work periodically.  The end user noted that he observed a slow degrade in network performance as the days progressed.  […]
Continue reading…

 

Older Entries link doesn’t work with WordPress and IIS 7.x

Problem:  When in my blog housed on a IIS 7.5 server, I would get an “Sorry, the page of your requested could not be found, or no longer exists.”  I thought it was a permalinks issue because when I turned them off, it would work. Solution:  Turned out it was a combination of many things:  […]
Continue reading…