Retrospect 9.5: Cannot see Exchange 2010 mailboxes or databases


Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /homepages/13/d121821522/htdocs/mvt/wp-content/plugins/ultimate-google-analytics/ultimate_ga.php on line 524

Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /homepages/13/d121821522/htdocs/mvt/wp-content/plugins/ultimate-google-analytics/ultimate_ga.php on line 524

Problem:  I upgraded my retrospect backup software from 7.x to 9.5.  Upgrade went without issue until I tried my first backup.   When selecting the volumes for the Exchange Server, I was unable to see the databases and the mailboxes.  I got the following errors when trying to backup or expand the volumes: –  “Can’t […]
Continue reading…